你的位置:首页 > 操作系统

[操作系统]XCode6无论如何都无法升级为XCode8为什么呀?


因为开发微信支付需要IOS9.0版本,但是本来的XCode是6.0版本,所以最高的是8.3版本,所以要进行升级更新,但是打开更新中心发现没有更新提示,所以到AppStore里面进行下载,因为本机已经安装了Xcode,所以点击下载就变成更新,但是点击更新却没有反应,死活没有反应,后来以为是因为有了Xcode的问题,想删除了再重新安装,发现提示系统要升级,所以就先将系统进行了升级;系统升级之后,然后再去appstore进行更新,发现OK了,可以更新了。

总结:

1、无论如何都先更新系统版本先;

2、再更新Xcode版本;

 



来自为知笔记(Wiz)