你的位置:首页 > ASP.net教程

[ASP.net教程]安装DotNetCore.1.0.1


       最近DotNetCore更新到了1.0.1,Azure tools也更新到了2.9.5,尝试更新时发现,DotNetCore更新失败,提示:0x80072f8a未指定的错误,而Azure Tools中也包含了DotNetCore的更新,0x80072f8a问题,导致两个软件都不能成功地完成更新。

      研究安装的错误日志后才发现,原来使因为证书过期导致的无法下载微软在线资源,所以无法成功安装,解决证书问题之后就顺利的成功安装啦!和大家分享一下解决的方法:

 

 

方案一,修改IE选项,取消选项 “检查服务器证书是否已吊销

6%%SXN~MIHRRA[4{PJX{8IN

 

 

方案二修改时间到证书有效期内即可

具体证书有效期是什么范围我也不太清楚,不过经我测试直接把年修改为2015即可成功安装

image