你的位置:首页 > 数据库

[数据库]You need tcl 8.5 or newer in order to run the Redis test


  1. wget http://downloads.sourceforge.net/tcl/tcl8.6.1-src.tar.gz  
  2. sudo tar xzvf tcl8.6.1-src.tar.gz  -C /usr/local/  
  3. cd  /usr/local/tcl8.6.1/unix/  
  4. sudo ./configure  
  5. sudo make  
  6. sudo make install