你的位置:首页 > Java教程

[Java教程]Eclipse 4.6 Neon, could not create the java virtual machine


下了eclipse 4.6,打开报错:could not create the java virtual machine. a fatal exception has occurred.

命令行用 eclipse -vm,可以看到这个版本的这个版本的eclipse需要jdk 1.8了

eclipse-vm

 

本想着修改它的配置文件,不强制使用jdk 1.8,看来不可取。只能使用老版本了,或者,安装jdk1.8

在它的发行文档里面

As shown above, Eclipse 4.6 requires at least a Java SE 8. Perhaps an older version of the VM is being found in your path