你的位置:首页 > 操作系统

[操作系统]sdk 提示至少需要Build


网上搜了很多办法,例如修改host文件或者设置sdk manager tool 为force方式都解决不了,最简单的方式是手动下载build-tools下的包,例如直接百度搜索build-tools 19.1.0或者高于此版本的压缩包,下载后解压缩到你的sdk路径的build-tools目录下

例如:D:\adt-bundle-windows-x86_64-20131030\sdk\build-tools,再此运行sdk manager发现新版的build tools就在列表中了,报错问题解决