你的位置:首页 > 网页设计

[网页设计]JS兼容IE浏览器的方法


背景

    系统需要兼容蛋疼的IE6...

解决方案

*{ 兼容IE6-8 }*<!--[if lt IE 9]><script src="@{'/public/mng/javascripts/jquery-1.9.1.js'}"></script><![endif]-->*{ 兼容IE9或以上 }*<!--[if gte IE 9]><script src="@{'/public/plugins/easyui/jquery.min.js'}"></script><![endif]-->*{ 非IE浏览器 }*<!--[if !IE]><!--><script src="@{'/public/plugins/easyui/jquery.min.js'}"></script><!--<![endif]-->