你的位置:首页 > Java教程

[Java教程]基于jquery判断浏览器版本过低代码


基于jquery判断浏览器版本过低代码。这是一款对不支持HTML5跟CSS3代码的浏览器提示用户更换特效代码。效果图如下:

在线预览    源码下载

实现的代码。

html代码:

 <div style="display: none" id="browser_ie">    <div class="brower_info">      <div class="notice_info">        <p>          你的浏览器版本过低,可能导致网站不能正常访问!<br>          为了你能正常使用网站功能,请使用这些浏览器。</p>      </div>      <div class="browser_list">        <span><a href="http://www.w2bc.com/" target="_blank">          <img src="images/Chrome.png"><br>          Chrome </a></span><span><a href="http://www.w2bc.com/" target="_blank">            <img src="images/Firefox.png"><br>            Firefox </a></span><span><a href="http://www.w2bc.com" target="_blank">              <img src="images/Safari.png"><br>              Safari </a></span><span><a href="http://www.w2bc.com" target="_blank">                <img src="images/IE.png"><br>                IE9及以上 </a></span>      </div>    </div>  </div>  <div class="header">    <div class="header-inner wrap">      <a class="header-logo" href=" ">融云</a>      <div class="header-account">        <a class="btn-signin" href=" ">登录</a> <a class="btn-signup" href=" ">注册</a>      </div>      <ul class="header-nav">        <li><a href=" ">首页</a></li>        <li><a href=" ">功能</a></li>        <li><a href=" ">案例</a></li>        <li><a href=" ">价格</a></li>        <li><a href=" ">知识库</a></li>        <li><a href=" ">文档</a></li>        <li><a href=" ">下载</a></li>      </ul>    </div>  </div>  <script>    if (!$.support.leadingWhitespace) {      $("#browser_ie").show();    }  </script>

via:http://www.w2bc.com/Article/42064